Skip to content

icon is missing for alternative logins

Bugs

  • nodebb error logs

    Bugs
    6
    4 Votes
    6 Posts
    170 Views

    I just wanted to ask because I don’t have much knowledge about the new installation.
    Thank you for the explanatory answer.

  • Loading Image Problem

    Bugs
    24
    6 Votes
    24 Posts
    936 Views

    Thank you Mark.

  • Is NTFY working properly on iOS?

    Bugs
    10
    5 Votes
    10 Posts
    286 Views

    @phenomlab thx, the same for us. It sees 1.7.3 as the last version although it is updated to 1.7.4… i will report this to @barisusakli

  • Bug Report

    Solved Bugs
    43
    21 Votes
    43 Posts
    794 Views

    @crazycells yep. I get it! Good point.

  • 20 Votes
    49 Posts
    2k Views

    @cagatay Those are in /admin/extend/widgets/brand header. Look inside the HTML widget that is there, and you’ll find

    <div class="socialicons"> <a class="btn-ghost p-2" href="https://github.com/phenomlab" rel="noreferrer noopener"><i style="color: #333;background: #ffffff; width: 26px" class="fa fa-2x fa-github-square"></i></a> <a class="btn-ghost p-2" href="https://linkedin.com/in/phenomlab" rel="noreferrer noopener"><i style="color: #0077B5;background: #ffffff; width: 26px" class="fa fa-2x fa-brands fa-linkedin-square"></i></a> <a class="btn-ghost p-2" href="https://twitter.com/phenomlab" rel="noreferrer noopener"><i style="color: #1DA1F2;background: #ffffff; width: 26px" class="fa fa-2x fa-twitter-square"></i></a> <!-- <a class="btn-ghost p-2" href="https://www.facebook.com/sudonixtech" rel="noreferrer noopener"><i style="color: #4268B2;background: #ffffff; width: 26px" class="fa fa-2x fa-facebook-square"></i></a> --> </div>

    Remove that block and save.

  • Nodebb 3.2.2

    Bugs
    27
    11 Votes
    27 Posts
    1k Views

    @crazycells yes, I’ve just seen that and modified the post. It seems to only happen if you have a space between the “greater than” symbol and the actual text.

    Clearly a markdown thing.

  • Nodebb 3.2.0

    Bugs
    20
    2 Votes
    20 Posts
    472 Views

    @crazycells yes, I’m aware of that. Need to fix

    EDIT- fixed. Caused by the same CSS that is used to absolutely position the “verified” group badge in the posts view. Amended this CSS so that is specifically targets the post stream as below

    li[component="post"] a[href*="/groups/verified"] { position: absolute !important; left: 8px; z-index: 2; margin-top: 1px; border-radius: 999px !important; line-height: 14px; display: block; height: 22px; margin-left: 0px !important; }
  • Debian 11 root Login

    Solved Linux
    3
    0 Votes
    3 Posts
    2k Views

    @phenomlab

    Ah sorry I accidentally opened ssh_config and not sshd_config. Then I don’t need to wonder why it didn’t work ^^